<!DOCTYPE html>
<html itemscope="itemscope" itemtype="http://schema.org/NewsArticle" class="no-js" prefix="og: http://ogp.me/ns#" lang="en-CA">
<head id="janrain-analytics" data-evt="click" data-evt-typ="signin-reg-module" data-evt-val='{"viewSignRegMod":"Paywall Limit Reached"}'>
	<meta charset="UTF-8">

	
			<meta name="robots" content="noarchive" />
	
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="msvalidate.01" content="915AE10930FFCE1EFBB9D7838CE66DE7" />

	<title>
		Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman | The Selkirk Journal	</title>
	
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="pingback" href="https://www.selkirkjournal.com/xmlrpc.php">

	
					<meta name="description" content="While the Conservatives did not have the ideal result nationally in this year&amp;rsquo;s federal election, the voters of Selkirk-Interlake-Eastman overwhelmingly supported its incumbent with another landslide in the polls." />
							<meta name="news_keywords" content="local news" />
			<script type="application/json" id="page-data">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</script>						<script>
							var el = document.createElement('script');
							el.async = true;
							el.onload = function () {
								// disable FEM's Janrain and Piano adapters by indicating existing configs:
								window.janrain = window.janrain || {};
								window.tp = window.tp || [];
								FrontEndModules.initPage(JSON.parse(document.getElementById('page-data').innerHTML));
							}
							el.src = 'https://d395dw5zk780j2.cloudfront.net/v3.3/fem.js';
							document.head.appendChild(el);
						</script>
					<link rel='dns-prefetch' href='//contributor.google.com' />
<link rel='dns-prefetch' href='//pymx5.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.mediavoice.com' />
<link rel='dns-prefetch' href='//static.freeskreen.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.selkirkjournal.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-above-fold-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/css/main-above-fold.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='postmedia-widgets-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/css/widgets.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='business-wire-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/css/business-wire.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='schema-markup-css-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/css/schema-markup.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='socialmedia_widget_css-css'  href='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/pn-socialmedia-widget/css/social-media-widget.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sailthru-scout-widget-styles-css'  href='https://www.selkirkjournal.com/wp-content/themes/vip/plugins/sailthru-3.2/css/widget.scout.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather_widget-css'  href='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/css/widgets.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='https://s0.wp.com/wp-content/themes/h4/global.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.selkirkjournal.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=7.5.2' type='text/css' media='all' />
<script type='text/javascript' src='https://contributor.google.com/scripts/446a78e82a3d3895/loader.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/GoogleFunding/js/new-google-funding.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Analytics/js/fem_analytics.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Postmedia = {"adConfig":{"site":"SMCO_ENCO_MB_SELKJRNL_WEB","msite":"SMCO_ENCO_MB_InterlakeToday_EN_MOBWAP","preroll":"on","networkId":3081,"keys":{"aid":["aaf20f8f-6adc-4d72-9863-47c6fde16caf","577054"],"author":"adam-peleshaty","ck":"news","loc":"bot","nk":"print","page":"story","pr":"tsl","sck":"local-news","et":"sm","comm":"y"},"async":false,"enablecasale":false,"sticky_ads":{"sticky_ldrb":{"sizes":[["970","90"],["728","90"]],"time":2}},"zone":"news\/local-news\/story"},"Urls":{"home_url":"https:\/\/www.selkirkjournal.com","stylesheet_directory_uri":"https:\/\/www.selkirkjournal.com\/wp-content\/themes\/postmedia-theme-communities","ajaxurl":"https:\/\/www.selkirkjournal.com\/wp-admin\/admin-ajax.php"},"Properties":{"domain":"","userAgents":["mozilla","msie","webkit","ipad"],"mobileAgents":["iphone","ipod","android"],"isMobile":false,"isIpad":false,"isModal":false},"Facebook":{"pageId":"","appId":"","mobileId":"SMCO_ENCO_MB_InterlakeToday_EN_MOBWAP"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/js/cdc-utils.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/js/cdc-data.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/video-overlay.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PN_VO = {"appServiceUrl":"https:\/\/api.pddataservices.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/player.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Plugins/Video/js/sticky-video.js?ver=5.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var postmedia_geolocation = {"nonce":"f0633d08da"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/js/weather.min.js?ver=5.2.3'></script>
<link rel='https://api.w.org/' href='https://www.selkirkjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.selkirkjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.selkirkjournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://www.selkirkjournal.com/news/local-news/bezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman" />
<link rel='shortlink' href='https://www.selkirkjournal.com/wcm/aaf20f8f-6adc-4d72-9863-47c6fde16caf' />
<link rel="alternate" type="application/json+oembed" href="https://www.selkirkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman" />
<link rel="alternate" type="text/xml+oembed" href="https://www.selkirkjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<meta name="stats-full-init" value="0.011" />
<meta name="stats-postmedia_theme_pre_initialize" value="0.000" />
<meta name="stats-initialize" value="0.010" />
<meta name="stats-postmedia_theme_post_initialize" value="0.001" />
<meta name="stats-vip_load_plugins" value="0.001" />
<meta name="stats-load_plugins" value="0.008" />
<meta name="stats-register_widgets" value="0.000" />
				<meta property="ia:markup_url" content="https://www.selkirkjournal.com/news/local-news/bezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman?ia_markup=1" />
								<script type="text/javascript" async src="//js-sec.indexww.com/ht/p/184635-69700543969858.js"> </script>
				
		<script type="text/javascript">
			/* <![CDATA[ */
			var adSlots = [];
			/* ]]> */
		</script><meta name="ROBOTS" content="NOARCHIVE" />

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2019-10-24 16:18:08" />
<meta name="sailthru.title" content="Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman" />
<meta name="sailthru.tags" content="brand-theselkirkjournal, category-localnews, causes, conservative candidate James Bezan, 30,779 votes, Bezan&#039;s election event, partisan colours, liberal candidate Detlev Regelsky, vote total, Selkirk Interlake Eastman, respective parties, voters, NDP candidate Robert A. Smith, 2011 federal election, ideal result, Winnipeg Centre candidate Ryan Dyck, key Liberals, Progressive Conservative candidates, People&#039;s Party candidate Ian Kathwaroon, new untested leader, Green candidate Wayne James, Conservatives, Manitoba Hydro workers" />
<meta name="sailthru.description" content="While the Conservatives did not have the ideal result nationally in this year&rsquo;s federal election, the voters of Selkirk-Interlake-Eastman overwhelmingly supported its incumbent with another landslide in the polls. Conservative candidate James Bezan, who had been the Member of Parliament for the riding since 2004, was re-elected for an unprecedented sixth term on Oct. 21 [&hellip;]" />
<meta name="sailthru.image.full" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg" />
<meta name="sailthru.image.thumb" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg" />
<!-- END Sailthru Horizon Meta Information -->

			<meta name="google-site-verification" content="ljXFsNxnI10A5Du893byKprf90Ycw4E4nL7sYyc7wTU" />
						<meta itemprop="genre" content="News" />
					<meta itemprop="mainEntityOfPage" content="https://www.selkirkjournal.com/news/local-news/bezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman" />
		<meta itemprop="datePublished" content="October 24, 2019" />
		<meta itemprop="dateModified" content="October 24, 2019">
		<meta itemprop="copyrightYear" content="2019" />
		<meta itemprop="description" name="description" content="While the Conservatives did not have the ideal result nationally in this year&rsquo;s federal election, the voters of Selkirk-Interlake-Eastman overwhelmingly supported its incumbent with another landslide in the polls." />
		<meta property="fb:app_id" content="" />
<meta property="fb:page_id" content="" />
<meta property="fb:admins" content="100002625504753" />
<meta itemprop="alternativeHeadline" content="Conservative candidate receives more than 30,000 votes" />
<link rel="amphtml" href="https://www.selkirkjournal.com/news/local-news/bezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman/amp">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman" />
<meta property="og:url" content="https://www.selkirkjournal.com/news/local-news/bezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman" />
<meta property="og:description" content="While the Conservatives did not have the ideal result nationally in this year&rsquo;s federal election, the voters of Selkirk-Interlake-Eastman overwhelmingly supported its incumbent with another l…" />
<meta property="article:published_time" content="2019-10-24T20:18:08+00:00" />
<meta property="article:modified_time" content="2019-10-24T20:18:08+00:00" />
<meta property="og:site_name" content="The Selkirk Journal" />
<meta property="og:image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg" />
<meta name="twitter:text:title" content="Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@SelkirkJournal" />
<meta name="twitter:title" content="Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman" />
<meta name="twitter:description" content="While the Conservatives did not have the ideal result nationally in this year&rsquo;s federal election, the voters of Selkirk-Interlake-Eastman overwhelmingly supported its incumbent with another landslide in the polls." />
<meta name="twitter:image" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg" />

<!-- End Jetpack Open Graph Tags -->
				<!--Invisibly Pixel Code -->
									<script>
						window.ia = window.ia || function() {
							(window.ia.q = window.ia.q || []).push(arguments);
						};
						ia("track", "PAGE_VIEW");
					</script>
									<!-- END Invisibly Pixel Code -->
				</head>
<body
class="post-template-default single single-post postid-aaf20f8f-6adc-4d72-9863-47c6fde16caf single-format-standard  communities group-blog" data-evt="page-load" data-evt-typ="view-article">
					<!--Invisibly Pixel Code -->
									<noscript>
						<img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1" />
					</noscript>
									<!-- END Invisibly Pixel Code -->
					<div data-evt="page-load" data-evt-typ="page-view"></div>
	
	<div id="fb-root"></div>
						<div class="out-of-page">
			<!-- Out of Page Ad -->
						<div id="gpt-oop" class="pn_dfpads adslot"
				 data-ad data-ad-oop data-ad-ref="off">		</div>
							<!-- Out of Page ends -->
			</div>
		
	<nav class="accessibility-nav">
		<ol>
			<li><a href="#side-navigation">Skip to navigation</a></li>
			<li><a href="#main">Skip to content</a></li>
			<!--li><a href="#sidebar">Skip to sidebar</a></li-->
		</ol>
	</nav>
	<!-- / accessibility-nav -->

			<div class="wallpaper-container" style="position:absolute">
					<div id="gpt-wallpaper" class="pn_dfpads adslot"
				 data-ad="[4,4]">		</div>
						</div>
	

<div id="page" class="hfeed site" >

	<!-- OLD ALERTS SHOWED HERE -->
	<header class="l-header 
  ">

	
	<div 
			 id="news"  class="header-nav
			">

					<div class="header-links-wrap">
				<div class="header-links track_event" data-event-tracking="Header Subscription">
							<style>#janrainModal .logo_image { background-image: url( https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/SelkirkJournal.png ); }</style>
						</div>
				<!-- / header-links -->

						<div class="featured-text">Featured</div>
		<a class="more-items"></a>
		<div class="featured-wrap ">
		<ul class="circular-list">

								<li class="track_event" data-event-tracking="Global Feature Item"><a
											  href="https://www.interlakespectator.com/special-sections" 
						 >Special Sections</a></li>
											<li class="track_event" data-event-tracking="Global Feature Item"><a
											  href="http://classifieds.selkirkjournal.com" 
						 >Classifieds</a></li>
						
		</ul>
	</div>
				</div>
		
		<div class="header-logo track_event" data-event-tracking="Logo" itemscope itemtype="http://schema.org/Organization">
			<a itemprop="url" href="https://www.selkirkjournal.com">
								<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
					<img src="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/SelkirkJournal.png" alt="
											Selkirk Journal					Homepage" />
					<meta itemprop="url" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/SelkirkJournal.png">
					<meta itemprop="width" content="120">
					<meta itemprop="height" content="120">
				</div>
			</a>
			<meta itemprop="name" content="Selkirk Journal">
							<link itemprop="sameAs" href="https://www.facebook.com/pages/Selkirk-Journal/373966049285954">
										<link itemprop="sameAs" href="http://www.twitter.com/SelkirkJournal">
																	</div>

		<div class="nav-wrap track_event" data-event-tracking="Main">

			
			<nav id="primary-nav" class="navigation"><ul id="menu-primary" class=""><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30 news"><a href="https://www.selkirkjournal.com/category/news">News</a>
<div class="subnav">
<ul>	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32 local-news"><a href="https://www.selkirkjournal.com/category/news/local-news">Local News</a>	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31 national"><a href="https://www.selkirkjournal.com/category/news/national">Canada</a>	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33 provincial"><a href="https://www.selkirkjournal.com/category/news/provincial">Provincial</a>	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34 world"><a href="https://www.selkirkjournal.com/category/news/world">World</a>	</ul>
</div>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-39 sports"><a href="https://www.selkirkjournal.com/category/sports">Sports</a>
<div class="subnav">
<ul>	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45 local-sports"><a href="https://www.selkirkjournal.com/category/sports/local-sports">Local Sports</a>	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40 baseball"><a href="https://www.selkirkjournal.com/category/sports/baseball">Baseball</a>	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41 basketball"><a href="https://www.selkirkjournal.com/category/sports/basketball">Basketball</a>	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42 curling"><a href="https://www.selkirkjournal.com/category/sports/curling">Curling</a>	<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47 soccer"><a href="https://www.selkirkjournal.com/category/sports/soccer">Soccer</a>	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43 football"><a href="https://www.selkirkjournal.com/category/sports/football">Football</a>	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44 hockey"><a href="https://www.selkirkjournal.com/category/sports/hockey">Hockey</a>	<li id="menu-item-1745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1745 auto-racing"><a href="https://www.selkirkjournal.com/category/sports/auto-racing">Auto Racing</a>	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46 other-sports"><a href="https://www.selkirkjournal.com/category/sports/other-sports">Other Sports</a>	</ul>
</div>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19 entertainment"><a href="https://www.selkirkjournal.com/category/entertainment">Entertainment</a>
<div class="subnav">
<ul>	<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48 local-arts"><a href="https://www.selkirkjournal.com/category/entertainment/local-arts">Local Entertainment</a>	<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22 movies"><a href="https://www.selkirkjournal.com/category/entertainment/movies">Movies</a>	<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 music"><a href="https://www.selkirkjournal.com/category/entertainment/music">Music</a>	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 television"><a href="https://www.selkirkjournal.com/category/entertainment/television">Television</a>	<li id="menu-item-1743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1743 books"><a href="https://www.selkirkjournal.com/category/entertainment/books">Books</a>	<li id="menu-item-1744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1744 gaming"><a href="https://www.selkirkjournal.com/category/entertainment/gaming">Gaming</a>	<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20 celebrity"><a href="https://www.selkirkjournal.com/category/entertainment/celebrity">Celebrities</a>	</ul>
</div>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25 life"><a href="https://www.selkirkjournal.com/category/life">Life</a>
<div class="subnav">
<ul>	<li id="menu-item-9836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9836 travel"><a href="https://www.selkirkjournal.com/category/travel">Travel</a>	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 food"><a href="https://www.selkirkjournal.com/category/life/food">Food</a>	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27 health"><a href="https://www.selkirkjournal.com/category/health">Health</a>	</ul>
</div>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29 business"><a href="https://www.selkirkjournal.com/category/business">Money</a><li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35 opinion"><a href="https://www.selkirkjournal.com/category/opinion">Opinion</a>
<div class="subnav">
<ul>	<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36 columnists"><a href="https://www.selkirkjournal.com/category/opinion/columnists">Column</a>	<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37 editorials"><a href="https://www.selkirkjournal.com/category/opinion/editorials">Editorial</a>	<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38 letters"><a href="https://www.selkirkjournal.com/category/opinion/letters">Letters</a>	</ul>
</div>
<li id="menu-item-0" class="menu-item-0"><a href="https://selkirkjournal.remembering.ca">Obituaries</a><li class="menu-item-0"><a href="https://shopping.selkirkjournal.com">Shopping</a><li class="menu-item-0"><a href="https://driving.ca/">Autos</a><li class="menu-item-0"><a href="/contact-us">Contact Us</a><li class="menu-item-0"><a href="/letter-to-the-editor">Letter To The Editor</a></ul></nav>				<div class="header-tools">
					<div class="social-bar">
						<span class="social-text">Share</span>
						<ul class="social-icons">
							<li class="facebook track_event" data-event-tracking="Header Social"><a href="https://www.facebook.com/pages/Selkirk-Journal/373966049285954" title="facebook" target="_blank"></a></li>
							<li class="twitter track_event" data-event-tracking="Header Social"><a href="http://www.twitter.com/SelkirkJournal" title="twitter" target="_blank"></a></li>
							<li class="more-social">
								<a href="javascript:void(0)" title="more share options"></a>
								<div class="more-social-menu">
									<div class="menu-content">
																				<div class="social-menu-title">Share</div>
										<h6 class="article-title">Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman</h6>
										<div class="social-icons-lists">
											<ul class="social-icons">
												<li class="email track_event" data-event-tracking="Header Social" >
													<a href="mailto:?subject=The%20Selkirk%20Journal%3A%20Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman&#038;body=I%20wanted%20to%20share%20a%20story%20with%20you%20from%20The%20Selkirk%20Journal%3A%0A%0ABezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman%0AWhile%20the%20Conservatives%20did%20not%20have%20the%20ideal%20result%20nationally%20in%20this%20year%26rsquo%3Bs%20federal%20election%2C%20the%20voters%20of%20Selkirk-Interlake-Eastman%20overwhelmingly%20supported%20its%20incumbent%20with%20another%20landslide%20in%20the%20polls.%0Ahttps%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F%0A" title="email" class="share-icon email"><span>Email</span></a>
												</li>
												<li class="facebook track_event" data-event-tracking="Header Social" >
													<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;t=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman" title="facebook" class="share-icon facebook"><span>Facebook</span></a>
												</li>
												<li class="twitter track_event" data-event-tracking="Header Social" >
													<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;text=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman" title="twitter" class="share-icon twitter"><span>Twitter</span></a>
												</li>
												<li class="pinterest track_event" data-event-tracking="Header Social" >
													<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;media=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg&#038;description=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman" title="pinterest" target="_blank" class="share-icon"><span>Pinterest</span></a>
												</li>
												<li class="google-plus track_event" data-event-tracking="Header Social" >
													<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F" title="google plus" target="_blank" class="share-icon"><span>Google Plus</span></a>
												</li>
												<li class="linkedin track_event" data-event-tracking="Header Social">
													<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;title=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman&#038;summary=While%20the%20Conservatives%20did%20not%20have%20the%20ideal%20result%20nationally%20in%20this%20year%26rsquo%3Bs%20federal%20election%2C%20the%20voters%20of%20Selkirk-Interlake-Eastman%20overwhelmingly%20supported%20its%20incumbent%20with%20another%20landslide%20in%20the%20polls." title="linkedin" target="_blank" class="share-icon"><span>LinkedIn</span></a>
												</li>
											</ul>
										</div>

											
									</div>
								</div>
							</li>
						</ul> <!-- /social-icons -->
						<a class="search-button"></a>
					</div>
				</div>
					</div>
		<!-- /nav-wrap -->

					<form class="form-search" action="https://www.selkirkjournal.com/" method="get">
	<fieldset>
		<label class="form-search-label" for="main-searcher">Search the The Selkirk Journal</label>
		<input class="form-search-input" type="text" name="s" id="main-searcher" placeholder="Start Typing To Search" title="Start Typing To Search"/>
		<button class="close close-search" alt="Close Search" title="Close Search" type="button">Close Search</button>
		<button class="start-search" alt="Search" title="Search" type="submit">Search</button>
	</fieldset>
</form>
		
	</div> <!-- /header-nav -->
</header>
<!-- / header -->

	<div class="l-constrained alerts"></div>
	<div id="content" class="site-content">
<div class="l-content">
	<div class="l-constrained container contentbody">
		<section class="l-top-content">
			<div class="adunit">
				<div class="widget-advertisement advertisement pnLeaderboard">
		<div id="pnLeaderBoardStickyBG">
			<div>
				<div id="gpt-billboard"></div>
				<div id="pn-leaderboard-ad-large">
								<div id="gpt-leaderboard" class="pn_dfpads adslot"
				 data-ad="[[728,90],[970,90],[970,250],[1200,90],[1200,250]]" data-ad-sticky="[[970, 90], [728, 90]]" data-ad-sticky-sec="2">		</div>
								</div>
			</div>
		</div>
	</div>			</div>
					</section>

		<div class="l-main" id="main">
					<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" />
			<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" />
				<meta itemprop="url" content="https://nexus.prod.postmedia.digital/wp-content/uploads/2018/06/SelkirkJournal.png" />
				<meta itemprop="width" content="120" />
				<meta itemprop="height" content="120" />
			</span>
			<meta itemprop="name" content="The Selkirk Journal" />
		</span>
		<article id="post-aaf20f8f-6adc-4d72-9863-47c6fde16caf" class="l-article post-aaf20f8f-6adc-4d72-9863-47c6fde16caf post type-post status-publish format-standard has-post-thumbnail hentry category-local-news">
	<header class="entry-header">
		<h1 itemprop="headline" class="entry-title">Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman</h1>
		<div class="entry-content">
			<p></p>
		</div>
		<div class="entry-details byline">
							<div class="author-wrap">
					<div itemprop="author" itemscope itemtype="https://schema.org/person">
						<meta itemprop="name" content="Adam Peleshaty" />
						<link itemprop="sameAs" href="https://www.selkirkjournal.com/author/apeleshaty"/>
													<a class="author" href="https://www.selkirkjournal.com/author/apeleshaty">
																													<img src="https://secure.gravatar.com/avatar/8b210537bfa3235d5108e37078d1b077?s=33&#038;d=mm&#038;r=g" height="33" width="33" alt="Adam Peleshaty" class="avatar photo avatar-default" />
														<span class="name">Adam Peleshaty</span>
														<br>
								<span class="author-more">More from Adam Peleshaty</span>
							</a>
											</div>
				</div>
							<div class="byline-dates">
				Published on: October 24, 2019 | Last Updated: October 24, 2019 4:18 PM EDT			</div>
		</div>
	</header><!-- .entry-header -->

	<div class="entry-content p402_premium">
					<figure class="align-none wp-caption post-img" id="post-577075media-577075" itemprop="image" itemscope itemid="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg&#038;w=840&#038;h=630" itemtype="http://schema.org/ImageObject">
				<img itemprop="url" class="wp-post-image" alt="" src="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg&#038;w=840&#038;h=630" width="840" height="630" />
				<meta itemprop="width" content="840">
				<meta itemprop="height" content="630">
									<figcaption class="wp-caption-text" itemprop="description">
						<p>
							<span class="img-caption">James Bezan, Conservative candidate for Selkirk-Interlake-Eastman, delivers his victory speech at the Selkirk Golf and Country Club in Selkirk, Man. after being re-elected as MP for a sixth consecutive term on Oct. 21, 2019. (Adam Peleshaty/The Stonewall Argus and Teulon Times/Postmedia Network)</span>
							<span class="img-author">
															</span>
						</p>
					</figcaption>
								</figure>
					<div class="article-actions">
			<a href="#" class="icon-share" data-modal-target="#modal-share">Share</a>
			<a href="#" class="icon-adjust">Adjust</a>
			<a href="#" class="icon-comment">Comment</a>
			<a href="javascript:window.print();" class="icon-print">Print</a>
		</div>
		<div itemprop="articleBody">
			<p class="p1">While the Conservatives did not have the ideal result nationally in this year&rsquo;s federal election, the voters of Selkirk-Interlake-Eastman overwhelmingly supported its incumbent with another landslide in the polls.</p><p class="p1">Conservative candidate James Bezan, who had been the Member of Parliament for the riding since 2004, was re-elected for an unprecedented sixth term on Oct. 21 with a total of 30,779 votes consisting of 62.8% of the electorate with one poll left to count as of press time. The vote total has exceeded his all-time high when he received 26,848 votes in the 2011 federal election.</p><p class="p1">NDP candidate Robert A. Smith received 8,743 votes, giving Bezan a plurality of 22,036 votes. Liberal candidate Detlev Regelsky was the recipient of 5,895 votes, while Green candidate Wayne James, who also ran in 2015, had 2,890 votes cast for him, 1,183 more than four years ago. People&rsquo;s Party candidate Ian Kathwaroon received 667 votes.</p><p class="p1">At around 9:30 p.m., one hour after results came in for most of the country, Bezan and his family arrived at Selkirk Golf &amp; Country Club where more than 60 of his supporters gave him a round of applause. Interestingly, while Bezan supported Progressive Conservative candidates at the party&rsquo;s election night headquarters last month, no PC MLAs were in attendance at Bezan&rsquo;s election event.</p><p class="p1">After an introduction by riding association president Jim Stinson, Bezan opened his victory speech by congratulating Winnipeg Centre candidate Ryan Dyck who was in attendance and thanking voters and his own team for its work during the campaign.</p><p class="p1">&ldquo;It is for me such a humbling experience to continue to gather support of everyone here in Selkirk-Interlake-Eastman,&rdquo; he said. &ldquo;Even though we run on partisan colours, I&rsquo;m so proud to carry our Conservative Tory blue flag. I couldn&rsquo;t do it without all of the people who voted; I couldn&rsquo;t do it without the amazing volunteers.&rdquo;</p><p class="p1">Bezan later acknowledged that the major snowstorm which disrupted power in the northern part of the riding set back the campaign in the area, but later thanked Manitoba Hydro workers and first responders for their efforts.</p><p class="p1">He later said he was humbled to be re-elected and &ldquo;here for each and every one of you.&rdquo; Bezan also congratulated the other four candidates and added that democracy in Selkirk-Interlake-Eastman was &ldquo;strong&rdquo; because of candidates representing their respective parties and causes.</p><p class="p1">The Liberals won a minority government, dashing the Conservatives&rsquo; chances of winning the most seats after being neck-and-neck in the polls. However, Bezan took a glass-half-full approach in describing his party&rsquo;s performance and added that the Conservatives will hold the Liberals accountable when Parliament resumes.</p><p class="p1">&ldquo;Four years ago, nobody put a thought that we were going to stop (Prime Minister) Justin Trudeau. Even a year ago, nobody thought we stood a chance with a new untested leader, Andrew Scheer,&rdquo; he said. &ldquo;But these are positive results. Our numbers are up. We defeated key Liberals like Ralph Goodale &hellip; We had, in my opinion, the best platform that we have ever campaigned on.&rdquo;</p><p class="p1">Regelsky told <em>The Selkirk Journal</em> he was disappointed with his result but not surprised and congratulated Bezan on his win. He was also content with the Liberals&rsquo; showing.</p><p class="p1">&ldquo;(A minority government) gives a bit more input from other viewpoints,&rdquo; Regelsky added.</p><p class="p1">In an email, James wrote to <em>The Journal</em> that he realized that Conservative support was strong in Selkirk-Interlake-Eastman but feared that &ldquo;the natural world is to be converted into an economic gain, without regard to repercussions.&rdquo;</p><p class="p1">In Manitoba, the Conservatives were elected in seven ridings while the Liberals took four seats, all in Winnipeg, and the NDP won three. Prior to the election, the Liberals controlled seven seats with the Tories having five and two for the NDP.</p>		</div>
		<div class="clearfix"></div>
				<nav role="navigation" id="nav-below" class="pagination post-navigation">

		
			<nav class="pagination">
					<a href="https://www.selkirkjournal.com/news/local-news/dancho-realizes-her-dream" class="previous">
		<span class="tablet-up pag-content">
					<img src="https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/20191021BJ014x3.jpg&#038;w=150&#038;h=150" alt="" class="attachment-post-thumbnail wp-post-image" />
					<span>
								Dancho realizes her dream			</span>
		</span>
	</a>
				</nav>

		
		</nav><!-- #nav-below -->
				<footer class="entry-meta">
					</footer><!-- .entry-meta -->
	</div><!-- .entry-content -->
</article><!-- #post-## -->
<div id="flyertown_module_14936"></div><style>.pm_layouts_news_ticker .flyer-ticker{min-height:334px;}.widget_postmediaflyercitywidget{min-height:430px;}@media only screen and (max-width:1024px){.pm_layouts_news_ticker .flyer-ticker{min-height:320px}}@media only screen and (max-width:768px){.pm_layouts_news_ticker .widget.flyer-ticker{min-height:272px}}</style><script defer src="https://api.flyertown.ca/14936/395015371ec7a9d1/flyertown_module.js"></script>		<div id="comments" class="comments-area">
			<h2 class="comments-title">Comments</h2>
						<div class="fb-comments" data-href="https://www.selkirkjournal.com/news/local-news/bezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman" data-num-posts="5"></div>
		</div><!-- #comments -->
				</div><!-- / main -->
		<aside id="sidebar" class="l-sidebar">
<div id="postmedia_layouts_ad-top" class="widget-wrap clearfix widget_postmedia_layouts_ad widget-sticky adsizewrapper " style="height:1050px;"><div class="widget">			<div id="gpt-bigboxtop" class="pn_dfpads adslot" 				 data-ad="[[300,250],[300,251],[300,600],[300,601],[300,1050]]">		</div> 				</div></div><section class="widget_2 widget-outfit-title-list">
	<a href="/weather/" title="Weather">
		<header class="section-header" id="section-header">
			<div class="section-label clearfix" id="section-label">
				<h2 class="cat-head">
					<span>Weather</span>
				</h2>
				<div id="section-body"></div>
			</div>
		</header>
	</a>
</section>
<div class="widget widget-weather">
	<div class="weather cat-head blue">
		<a href="/weather/">
			<h2 alt="View Full Forecast" title="View Full Forecast" class="weather"><span>Weather</span></h2>
		</a>
		<div class="weather-wrap weather-proof is-weather">
			<div class="weather-header">
				<h3 id="pm_weather_body"></h3>
				<a href="javascript:void(0);" class="options weather_settings" alt="Customize your Weather" title="Customize your Weather" id="pm_weather_settings"></a>
			</div>
			<div class="weather-content">
				<ul>
					<li class="icon-weather">
						<figure><img src="" style="width:40px; height:auto;" id="pm_weather_image" alt="" /></figure>
						<span id="pm_weather_details" style="white-space:nowrap;"></span>
					</li>
					<li class="temperature" id="pm_weather_templi">
						<p><span id="pm_weather_temp"></span></p>
						<span>Currently</span>
					</li>
					<li class="feels-like">
						<p><span id="pm_weather_real"></span></p>
						<span>Feels Like</span>
					</li>
				</ul>
				<div class="location widget-form">
					<h3>We want you to have the most accurate weather report you can.</h3>
					<div id="pm_weather_message">Please enter a valid postal code</div>
					<div id="pm_weather_loc_fsa" style="display:block;">
						<div class="input-wrap textbox-wrap">
							<input type="text" placeholder="Enter a valid postal code" title="Enter a valid postal code" name="pm_weather_postal" id="pm_weather_postal">
						</div>
						<input type="submit" name="pm_weather_postal_btn" id="pm_weather_postal_btn" value="Save">
					</div>
				</div>
			</div>
		</div>
	</div>
</div>
<script type="text/javascript">
	var weather_path = "https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-geolocation/images/";

	var pm_geolocation = [];
	pm_geolocation[0] = 50.1435276;
	pm_geolocation[1] = -96.8754295;
	pm_geolocation[2] = "";
	pm_geolocation[3] = "Selkirk";
	pm_geolocation[4] = "MB";

	// store this in cookie - set it from form in this space - look up lat/lng on gmaps from postal
	ajaxurl = "https://www.selkirkjournal.com/wp-admin/admin-ajax.php";
	pm_weather_json_request( 'basic', '' );
</script>
<div id="postmedia_layouts_ad-bot" class="widget-wrap clearfix widget_postmedia_layouts_ad"><div class="widget">			<div id="gpt-bigboxbot" class="pn_dfpads adslot" 				 data-ad="[[300,250],[300,253]]" data-ad-loc="bot">		</div> 				</div></div>		<section class="rightrail-nativecollection"><div class="nativecollection"></div></section>
		<h2 class='widget-title cat-head'><span>Featured Businesses</span></h2><div class="widget widget_pn_dfpad">
	<div id="localBusiness-1" class="tile-ads">			<div id="gpt-localbusiness" class="pn_dfpads adslot"
				 data-ad="[[300,50],[278,60]]" data-ad-loc="1" data-ad-ref="off">		</div>
				</div><div id="localBusiness-2" class="tile-ads">			<div id="gpt-localbusiness1" class="pn_dfpads adslot"
				 data-ad="[[300,50],[278,60]]" data-ad-loc="2">		</div>
				</div><div id="localBusiness-3" class="tile-ads">			<div id="gpt-localbusiness2" class="pn_dfpads adslot"
				 data-ad="[[300,50],[278,60]]" data-ad-loc="3">		</div>
				</div><div id="localBusiness-4" class="tile-ads">			<div id="gpt-localbusiness3" class="pn_dfpads adslot"
				 data-ad="[[300,50],[278,60]]" data-ad-loc="4">		</div>
				</div><div id="localBusiness-5" class="tile-ads">			<div id="gpt-localbusiness4" class="pn_dfpads adslot"
				 data-ad="[[300,50],[278,60]]" data-ad-loc="5">		</div>
				</div><div id="localBusiness-6" class="tile-ads">			<div id="gpt-localbusiness5" class="pn_dfpads adslot"
				 data-ad="[[300,50],[278,60]]" data-ad-loc="6">		</div>
				</div></div>
</aside>

<div id="modal-share" class="modal">
	<div class="modal-wrap">
		<button class="modal-close" type="button" title="Close (Esc)">×</button>
		<header class="modal-header">
			<span class="share">Share this story</span>
			<h2 class="modal-title">Bezan re-elected to sixth term as MP for Selkirk-Interlake-Eastman</h2>
		</header>
		<!-- / modal-header -->
		<div class="modal-content">
			<ul class="share-icons">
				<li>
										<a href="mailto:?subject=The%20Selkirk%20Journal%3A%20Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman&amp;body=I%20wanted%20to%20share%20a%20story%20with%20you%20from%20The%20Selkirk%20Journal%3A%0A%0ABezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman%0A%0Ahttps%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F%0A" class="share-icon email">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="plane-email" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#EAC200" d="M4.369 36.084c0 0 13.3 7.4 14.5 8.032c-0.038 1.337-0.438 17.029-0.438 17 s13.22-10.036 14.397-10.928c1.267 0.6 10.7 5.3 10.7 5.317l22.652-45.29L4.369 36.084z M21.147 54.3 c0.097-3.491 0.247-9.11 0.296-11.014l32.368-23.026L26.305 43.8"/>
</svg>
<span>Email</span></a>
				</li>
				<li>
					<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;t=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman" target="_blank" class="share-icon fb">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="facebook-f" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#3C5A99" d="M53.811 13.983H43.696c-0.667 0-1.26 0.356-1.782 1.069c-0.524 0.713-0.783 1.592-0.783 2.636v7.266h12.679 v10.544H41.132v31.488H29.02V35.498H18.191V24.954H29.02v-6.127c0-4.463 1.4-8.239 4.204-11.327c2.8-3.084 6.29-4.63 10.472-4.63 h10.115V13.983z"/>
</svg>
<span>Facebook</span></a>
				</li>
				<li>
					<a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;text=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman" target="_blank" class="share-icon tw">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="twitter-bird" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#2CAAE1" d="M71.873 13.278c-2.643 1.174-5.491 1.966-8.469 2.318c3.041-1.82 5.382-4.713 6.489-8.157 c-2.854 1.686-6.01 2.915-9.372 3.578c-2.69-2.863-6.526-4.659-10.765-4.659c-8.142 0-14.751 6.604-14.751 14.7 c0 1.2 0.1 2.3 0.4 3.362C23.141 23.9 12.3 18 5 9.058c-1.272 2.175-1.995 4.711-1.995 7.4 c0 5.1 2.2 9.6 6.1 12.279C6.705 28.7 2 28 2 26.899c0 0.1 0 0.1 0 0.189c0 7.1 5.5 13.1 12.3 14.5 c-1.247 0.338-2.324 0.52-3.661 0.52c-0.958 0-1.772-0.097-2.673-0.266c1.88 5.9 7.4 10.1 13.8 10.2 c-5.043 3.952-11.372 6.316-18.278 6.316c-1.198 0-2.349-0.078-3.503-0.215c6.527 4.2 14.3 6.6 22.6 6.6 c27.109 0 41.952-22.469 41.952-41.957c0-0.639-0.016-1.275-0.043-1.908C67.392 18.8 69.9 16.2 71.9 13.278z"/>
</svg>
<span>Twitter</span></a>
				</li>
				<li>
					<a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;media=https://communities-wcmimages-cache.prod.postmedia.digital/images?url=https://nexus.prod.postmedia.digital/wp-content/uploads/2019/10/AP-BezanElectionOct24-6.jpg&#038;w=840&#038;h=630&#038;description=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman" target="_blank" class="share-icon pin">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="pinterest-p" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#C8242D" d="M30.292 46.904c-1.218 5.972-2.578 10.817-4.074 14.539c-1.496 3.718-3.743 6.681-6.739 8.9 c-0.282-3.397-0.447-6.152-0.491-8.268c-0.049-2.111 0.209-4.636 0.771-7.578c0.562-2.938 1.073-5.327 1.545-7.166 c0.467-1.835 1.073-4.11 1.827-6.819c0.747-2.709 1.309-4.983 1.683-6.822c-1.123-2.387-1.567-5.05-1.334-7.992 c0.233-2.937 1.358-5.372 3.372-7.301c2.014-1.93 4.33-2.389 6.953-1.379c1.871 0.7 2.9 2.1 3.1 4.1 c0.185 1.976-0.12 4.159-0.916 6.545c-0.798 2.391-1.545 4.754-2.245 7.096c-0.705 2.345-0.798 4.411-0.282 6.2 c0.513 1.8 2 2.9 4.4 3.374c3.181 0.6 6.015-0.228 8.495-2.616s4.212-5.396 5.197-9.026 c0.982-3.627 1.238-7.372 0.774-11.229c-0.469-3.86-1.734-6.798-3.792-8.82c-2.903-2.941-6.439-4.549-10.604-4.824 c-4.168-0.276-7.984 0.485-11.447 2.275c-3.465 1.79-6.275 4.478-8.428 8.061c-2.154 3.583-2.903 7.489-2.245 11.7 c0.187 1 0.7 2.2 1.5 3.583c0.842 1.4 1.3 2.5 1.5 3.238c0.14 0.781-0.26 2.319-1.198 4.6 c-6.832-1.559-10.109-6.841-9.829-15.844c0.187-6.339 2.643-11.712 7.373-16.123c4.728-4.409 10.184-6.979 16.361-7.715 c7.679-0.828 14.5 0.5 20.4 3.926c5.897 3.4 9.3 8.5 10.1 15.089c1.216 8.085-0.329 15.364-4.634 21.8 c-4.31 6.476-10.206 9.438-17.699 8.89c-1.031-0.092-2.014-0.298-2.947-0.621c-0.938-0.321-1.64-0.62-2.107-0.896 c-0.469-0.276-1.194-0.758-2.176-1.448C31.488 47.7 30.8 47.2 30.3 46.904z"/>
</svg>
<span>Pinterest</span></a>
				</li>
				<li>
					<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F" target="_blank" class="share-icon google">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="google-plus" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#DD4B38" d="M11.605 21.71c0-2.327 0.5-4.373 1.504-6.139c1.002-1.765 2.124-3.07 3.371-3.911 c1.243-0.843 2.626-1.524 4.152-2.047c1.526-0.523 2.648-0.823 3.371-0.903c0.723-0.079 1.243-0.12 1.564-0.12h13.844v0.24 c0 0.886-1.564 1.606-4.694 2.167c-1.123 0-1.887 0.121-2.287 0.362c1.604 0.8 2.7 1.9 3.2 3.4 c0.562 1.4 0.8 3.4 0.8 5.779c0 4.093-1.367 7.263-4.094 9.508c-1.524 1.529-2.287 2.61-2.287 3.3 c0 0.7 1 2 3 3.851c4.174 3.6 6.3 7.2 6.3 10.715c0 5.619-2.329 9.511-6.981 11.7 c-2.73 1.364-5.738 2.046-9.029 2.046c-0.078 0-0.161 0-0.239 0l-0.243-0.12c-0.078 0.08-0.161 0.12-0.239 0.1 c-0.964 0-2.048-0.1-3.253-0.3c-1.201-0.198-2.709-0.621-4.514-1.263c-1.805-0.642-3.291-1.788-4.455-3.433 c-1.163-1.644-1.743-3.71-1.743-6.2c0-2.406 0.641-4.432 1.926-6.078c1.283-1.645 2.948-2.788 4.997-3.43 c2.044-0.642 3.809-1.083 5.295-1.325c1.484-0.241 2.907-0.361 4.273-0.361h0.122c-0.644-0.882-1.126-1.824-1.446-2.829 c-0.323-1.002-0.482-1.785-0.482-2.348l0.12-0.841H22.68c-2.572 0-4.776-0.602-6.622-1.808 C13.087 29.6 11.6 26.4 11.6 21.71z M31.649 54.212c1.641-1.446 2.386-3.21 2.227-5.297 c-0.164-2.086-1.024-3.772-2.59-5.056c-1.564-1.284-3.632-1.927-6.198-1.927h-0.962c-2.572 0.081-4.859 1.006-6.863 2.8 c-1.847 1.686-2.69 3.571-2.528 5.656c0.159 2.1 1.2 3.7 3.2 4.818c1.964 1.1 4.4 1.6 7.2 1.4 C27.814 56.5 30 55.7 31.6 54.212z M30.264 18.82c-1.205-4.332-3.652-6.501-7.344-6.501c-0.482 0-0.883 0.042-1.203 0.1 c-1.608 0.482-2.769 1.728-3.49 3.732c-0.644 2.006-0.683 4.133-0.122 6.378c0.56 2.1 1.5 3.8 2.8 5.1 c1.325 1.3 2.7 2 4.3 1.986c0.482 0 0.843-0.04 1.086-0.12c1.685-0.482 2.948-1.786 3.791-3.913 C30.924 23.5 31 21.2 30.3 18.82z M53.617 29.293h9.029v5.658h-9.029v9.028h-5.658v-9.028H38.93v-5.658h9.029v-9.029 h5.658V29.293z"/>
</svg>
<span>Google</span>+</a>
				</li>
				<li>
					<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.selkirkjournal.com%2Fnews%2Flocal-news%2Fbezan-re-elected-to-sixth-term-as-mp-for-selkirk-interlake-eastman%2F&#038;title=Bezan%20re-elected%20to%20sixth%20term%20as%20MP%20for%20Selkirk-Interlake-Eastman&#038;summary" target="_blank" class="share-icon lin">
						<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" id="Layer_1" x="0px" y="0px" viewBox="0 0 72 70" enable-background="new 0 0 72 70" xml:space="preserve">
<path fill="#1176A9" d="M19.023 10.817c0 1.85-0.672 3.42-2.01 4.714c-1.341 1.296-3.076 1.94-5.199 1.9 c-2.034 0-3.699-0.644-4.99-1.94c-1.296-1.294-1.943-2.865-1.943-4.714c0-1.941 0.648-3.535 1.943-4.783 c1.291-1.249 2.999-1.873 5.129-1.873c2.123 0 3.8 0.6 5.1 1.873C18.26 7.3 18.9 8.9 19 10.817z M5.297 65.58V22.74 h13.308V65.58H5.297z M26.508 36.465c0-3.973-0.094-8.548-0.276-13.724h11.506l0.693 5.961h0.276 c2.773-4.621 7.164-6.931 13.171-6.931c4.621 0 8.3 1.5 11.2 4.645c2.817 3.1 4.2 7.7 4.2 13.794V65.58H53.959V41.871 c0-6.19-2.267-9.287-6.794-9.287c-3.237 0-5.499 1.663-6.792 4.99c-0.278 0.555-0.415 1.665-0.415 3.326V65.58h-13.45V36.465z"/>
</svg>
<span>Linkedin</span></a>
				</li>
			</ul>
			<!-- / share-social -->
		</div>
		<!-- / modal-content -->
	</div>
	<!-- / modal-wrap -->
	<div class="bg-modal"></div>
</div>
<!-- / modal-share -->
	</div><!-- / container -->
</div><!-- / content -->

	</div><!-- #content -->

	<footer itemscope itemtype="https://schema.org/WPFooter" class="l-footer">
		<div id="analytics-scroll"></div>
		<div id="analytics-janrain"></div>
		<div class="footer-top">
			<ul class="social-icons">
									<li class="facebook track_event" data-event-tracking="Footer Social"><a href="https://www.facebook.com/pages/Selkirk-Journal/373966049285954" title="facebook" target="_blank"></a></li>
									<li class="twitter track_event" data-event-tracking="Footer Social"><a href="http://www.twitter.com/SelkirkJournal" title="twitter" target="_blank"></a></li>
									<li class="blip track_event" data-event-tracking="Footer Social"><a href="/rss" title="rss" target="_blank"></a></li>
							</ul> <!-- /social-icons -->

			<nav id="footer-nav" class="footer-nav"><ul id="menu-footer-top" class=""><li class="col menu-item-0"><h2><a href="http://classifieds.selkirkjournal.com">Classifieds</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://selkirkjournal.remembering.ca/">Obituaries</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://www.working.com">Careers</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://flyercity.selkirkjournal.com">Flyer City</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://driving.ca">Driving</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://canoe.ca">Canoe</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://canada.com">Canada.com</a></h2></li>
<li class="col menu-item-0"><h2><a href="http://www.postmediasolutions.com/">Advertise</a></h2></li>
</ul></nav>		</div>
		<div class="footer-bottom">
			<a href="https://www.postmedia.com" class="postmedia" title="Postmedia Network Inc."><img src="https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/images/common/logo-postmedia.png" alt="Postmedia Logo" /></a>

			<ul id="menu-footer-bottom" class="footer-links"><li class="col menu-item-58 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.postmedia.com/privacy-statement">Privacy &#8211; Updated</a></h2></li>
<li class="col menu-item-59 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.postmedia.com/terms-of-use">Terms</a></h2></li>
<li class="col menu-item-60 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="http://www.canada.com/aboutus/copyright.html">Copyright</a></h2></li>
<li class="col menu-item-370834 menu-item menu-item-type-custom menu-item-object-custom"><h2><a href="https://adregistry.postmedia.com/">Digital Ad Registry</a></h2></li>
<li class="col menu-item-9874 menu-item menu-item-type-post_type menu-item-object-page"><h2><a href="https://www.selkirkjournal.com/sitemap">Sitemap</a></h2></li>
</ul>
			<p class="copy">
				&copy; <span itemprop="copyrightYear">2019</span> <span itemprop="copyrightHolder provider sourceOrganization" itemscope itemtype="https://schema.org/Organization" itemid=" http://www.postmedia.com"><span itemprop="name">The Selkirk Journal.</span> All rights reserved.
			<p class="restrictions">A member of Sun Media Community Newspapers part of Postmedia Network.</p>

					</div>
	</footer>

</div><!-- #page -->

		<div style="display:none" id="signIn"></div>
		<div style="display:none" id="returnSocial"></div>
		<div style="display:none" id="returnTraditional"></div>
		<link rel='stylesheet' id='tv_listings_widget_css_external-css'  href='https://www.tvpassport.com/tvmds/leader/css/tvmds-primetime.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/css/main.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-sharing-css-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/templates/sharing/css/sharing.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='snapgalleries-main-css-css'  href='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/templates/snapgalleries/css/snap-gallery.css?ver=5.2.3' type='text/css' media='all' />
<script type='text/javascript' src='https://pymx5.com/scripts/load_tags.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201943'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/vip/postmedia-plugins/postmedia-library/classes/Postmedia/Web/Theme/Shortcodes/js/responsive-iframe.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/js/main.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/js/jsized-placeholder.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/js/single.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PostmediaFB = {"appID":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/js/facebook-init.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://cdn.mediavoice.com/nativeads/script/postmedia/polarAd-2.0-prod.js?ver=5.2.3'></script>
<script type="text/javascript" src="https://static.freeskreen.com/publisher/3726/freeskreen.min.js?ver=5.2.3" async="async"></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://www.selkirkjournal.com/wp-content/themes/postmedia-theme-communities/templates/snapgalleries/js/snapgalleries.js?ver=5.2.3'></script>
		<!-- Google Code for Remarketing Tag -->	
		<script type="text/javascript">
			/* <![CDATA[ */
			var google_conversion_id = 990309138;
			var google_custom_params = window.google_tag_params;
			var google_remarketing_only = true;
			/* ]]> */
		</script>
				<noscript>
			<div style="display:inline;">
			<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/990309138/?value=0&amp;guid=ON&amp;script=0"/>
			</div>
		</noscript>		
					<script>
				document.write('<scr' + 'ipt async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"><\/sc' + 'ript>');
			</script>
			<div id="ds_default_anchor"></div>
						<script>
				document.write('<scr' + 'ipt async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22507"><\/sc' + 'ript>');
			</script>
			<div id="ds_default_anchor"></div>
			
</body>
</html>
